Single Layer Transitions and play modes

View previous topic View next topic Go down

Single Layer Transitions and play modes

Post  rubenlaine on Tue Aug 05, 2014 12:02 pm

is it just me or does Single layer transitions do not play well with changing play modes?

for example:

cue1. file 001 @ inframe / Xfade @50 (5secs)
cue2. file 001 @ play once / Xfade tracks from previous cue
cue3. file 002 @ inframe / Xfade @20
cue4. file 002 @ loop forward / Xfade @20
cue5. file 003 @ inframe / Xfade @ 20

also, dips in intensity have been noticed in-between crossfades even though there are no black frames at the beginning or end of those files and hold last frame is active from the ai settings window
avatar
rubenlaine

Posts : 64
Join date : 2013-07-02
Age : 35
Location : Miami, USA

View user profile

Back to top Go down

Re: Single Layer Transitions and play modes

Post  ArranAI on Fri Aug 22, 2014 10:19 pm

hi Ruben,

i have to admit i dont fully understand the info you are giving me there. can you elaborate a little on the cue 1 to cue 5 lines please.

thanks.
avatar
ArranAI
Admin

Posts : 318
Join date : 2012-11-15
Age : 41
Location : London

View user profile http://www.avolitesmedia.com

Back to top Go down

Re: Single Layer Transitions and play modes

Post  rubenlaine on Tue Sep 09, 2014 3:47 pm

Hi Arran, sorry its been a while and if you have heard WE HAVE BEEN BUSY!

I gave a lot of this feedback to Ciaran, but the "hold last frame" has helped solvent the situation, however there is "STILL" a little bit of an issue when it comes to crossfading between say

file 1 @ pause frame (not 0 speed, but actual hold frame) to file 2 @ loop forward
avatar
rubenlaine

Posts : 64
Join date : 2013-07-02
Age : 35
Location : Miami, USA

View user profile

Back to top Go down

Re: Single Layer Transitions and play modes

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum