Roller Problem

View previous topic View next topic Go down

Roller Problem

Post  zacharyburton on Fri Sep 19, 2014 11:05 pm

This might be a pretty silly question but I can't get my content roller to work its just a flat page of content. F6 only centres the content . it doesn't look like a roller and I can't toggle to the spherical version either ? running v7.2.0.48 windows .

zacharyburton

Posts : 10
Join date : 2014-08-21

View user profile

Back to top Go down

Re: Roller Problem

Post  SimonMPH on Sat Sep 20, 2014 12:39 am

The Roller Cue was dropped in versions of Ai from 7.1 onwards as it had too large a hit on performance.  From 7.1 Ai now has Media Tiles on the performance page which give us more functionality.  The hex ball was dropped completely - sorry but it has to go if it affects performance.  To see a full list of 7.1 release notes please check this thread: http://aiforum.forumotion.co.uk/t167-ai-71-beta

As you are on a 7.2 build as well it would be worth checking out the changes from 7.2 onwards. Lots has happened since then and we wouldn't want you to miss out on the new features and tweaks that have been implemented: http://aiforum.forumotion.co.uk/t224-ai-72-beta-build
avatar
SimonMPH

Posts : 18
Join date : 2013-05-02
Location : Elstree Studios, London, UK

View user profile http://www.media-powerhouse.com

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum