Ai V8.0.1.307 Issues/Bugs

View previous topic View next topic Go down

Ai V8.0.1.307 Issues/Bugs

Post  ThomasD on Tue Dec 23, 2014 9:01 pm

Like the Ai V8 beta thread this should be a common thread for bugs and issues with the first full release version of Ai V8.

ThomasD

Posts : 12
Join date : 2014-04-13

View user profile http://www.einsteinandsons.com

Back to top Go down

Layer Reference

Post  ThomasD on Tue Dec 23, 2014 9:07 pm

I had a play with the Layer Reference today. But there's a issue: The layer reference only works if there has been a media triggered on that layer before switching to a layer reference. That's not good, because if you start up a show or only ever use a certain layer with a layer reference it will not show the referenced layer.

To reproduce: just clear a layer with the new clear button Very Happy , and select a layer reference to another layer. The layer does not show the referenced layer. Only when a media file is triggered on the layer the referenced layer is shown.

Thomas

ThomasD

Posts : 12
Join date : 2014-04-13

View user profile http://www.einsteinandsons.com

Back to top Go down

In-Layer XFade with transparent pics

Post  ThomasD on Tue Dec 23, 2014 9:34 pm

Maybe that's not especially an issue/bug with V8, more a future feature wish, but nevertheless it's something which can be improved:

the crossfading within a layer to and from a content with transparency does not work well. I see how the crossfade is implemented: the "bottom" media just snaps in and out, and the "upper" media is faded in or out. That works for non-transparent content, but not if the upper media contains transparency. Then you see the bottom media just snapping in at the begin of the 'fade' to it or just snapping out at the end of the 'fade' when fading from it.

Can't you fade both medias in respectively out when doing a crossfade?

Thanks.

Thomas

ThomasD

Posts : 12
Join date : 2014-04-13

View user profile http://www.einsteinandsons.com

Back to top Go down

Re: Ai V8.0.1.307 Issues/Bugs

Post  Dave on Fri Dec 26, 2014 5:12 pm

HI Thomas

Thanks for your feedback. Much appreciated.

I see the bug in the layer referencing implementation so I will add it to the list of things which needs to be sorted out for V8.1, or possibly sooner.

With regard to the cross fade on a layer and the implementation of transparency features, yes I agree that there is room for improvement here too. For the moment if you wish to overlay media with transparency please use 2 layers rather than the cross fade on a layer.

Thanks and best regards
avatar
Dave
Admin

Posts : 267
Join date : 2012-11-14
Age : 39
Location : Avolites Media

View user profile http://www.immersive.eu

Back to top Go down

Re: Ai V8.0.1.307 Issues/Bugs

Post  ThomasD on Fri Feb 06, 2015 8:41 pm

Hi Dave,

Dave wrote:
I see the bug in the layer referencing implementation so I will add it to the list of things which needs to be sorted out for V8.1, or possibly sooner.

Ok, thanks.

Dave wrote:
With regard to the cross fade on a layer and the implementation of transparency features, yes I agree that there is room for improvement here too. For the moment if you wish to overlay media with transparency please use 2 layers rather than the cross fade on a layer.

Ok.

Best, Thomas

ThomasD

Posts : 12
Join date : 2014-04-13

View user profile http://www.einsteinandsons.com

Back to top Go down

Re: Ai V8.0.1.307 Issues/Bugs

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum