AMD W7100, W8100 and W9100

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

AMD W7100, W8100 and W9100

Post  FabianFisniku on Tue Feb 24, 2015 3:35 am

Hi Guys,

I was wondering about the new range from and,
Did you guys used one of these in a test build already.
If yes, Is it like an upgrade in performance,

Cheers,
Fabian
avatar
FabianFisniku

Posts : 17
Join date : 2014-10-10
Age : 25
Location : The Netherlands

View user profile http://www.tenfeet.eu

Back to top Go down

Re: AMD W7100, W8100 and W9100

Post  rubenlaine on Tue Feb 24, 2015 4:46 am

You are a MAD MAN! how much more power do you need?!?!?
avatar
rubenlaine

Posts : 64
Join date : 2013-07-02
Age : 35
Location : Miami, USA

View user profile

Back to top Go down

Re: AMD W7100, W8100 and W9100

Post  FabianFisniku on Tue Feb 24, 2015 5:19 am

I know Ruben, I'm crazy Wink
avatar
FabianFisniku

Posts : 17
Join date : 2014-10-10
Age : 25
Location : The Netherlands

View user profile http://www.tenfeet.eu

Back to top Go down

Re: AMD W7100, W8100 and W9100

Post  FabianFisniku on Tue Feb 24, 2015 5:22 am

But let's say

Fixture 1:
9 Layers
Canvas 4960*1080
Speed of 2 layer at max 1000%.

Fixture 2:
5 Layers
Canvas 672*288

2 HD Inputs

5 Outputs Plus GUI

All Aim SS 16X Alpha
avatar
FabianFisniku

Posts : 17
Join date : 2014-10-10
Age : 25
Location : The Netherlands

View user profile http://www.tenfeet.eu

Back to top Go down

Re: AMD W7100, W8100 and W9100

Post  rubenlaine on Tue Feb 24, 2015 6:05 am

oh yes... talk dirty to me

I wonder if Up-ing the raid0 to 8 drives instead of 4 drives will aid in being able to load files so you can do the accelerated playback more aggressively...
avatar
rubenlaine

Posts : 64
Join date : 2013-07-02
Age : 35
Location : Miami, USA

View user profile

Back to top Go down

Re: AMD W7100, W8100 and W9100

Post  mr_ricko on Sun Apr 26, 2015 3:31 pm

we just built antoher server with w7100 and cannot seem to get the recommended drivers to work...???

mr_ricko

Posts : 40
Join date : 2014-08-21
Location : QLD, Australia

View user profile http://www.ikonix.net.au

Back to top Go down

Re: AMD W7100, W8100 and W9100

Post  Dave on Sat May 02, 2015 4:37 pm

Maybe you should try the latest drivers from AMD and see how you get on. We have not done any testing with the 7100,8100,9100 yet.
avatar
Dave
Admin

Posts : 267
Join date : 2012-11-14
Age : 39
Location : Avolites Media

View user profile http://www.immersive.eu

Back to top Go down

Re: AMD W7100, W8100 and W9100

Post  Dave on Sat May 02, 2015 4:37 pm

please let us know how you get on Wink
avatar
Dave
Admin

Posts : 267
Join date : 2012-11-14
Age : 39
Location : Avolites Media

View user profile http://www.immersive.eu

Back to top Go down

Re: AMD W7100, W8100 and W9100

Post  mr_ricko on Sun May 03, 2015 6:51 pm

Hi Dave. the latest drivers from AMD work for Dual 7100. The drivers that were uploaded by you for the w7000 dont work for the w7100.

we also continually get this error on boot of Ai.

"
initGL - expected gpuindex1, wlgetcontextGPUIDAMD returned 2
"

we have asus x99 MB

mr_ricko

Posts : 40
Join date : 2014-08-21
Location : QLD, Australia

View user profile http://www.ikonix.net.au

Back to top Go down

Re: AMD W7100, W8100 and W9100

Post  Dave on Sun May 03, 2015 7:02 pm

Hi Mr_Ricko

Can you confirm if all of your outputs are ordered sequentially in windows display properties and in the AMD catalyst control centre?

Thanks for sharing this info, much appreciated. Would you mind writing the driver version no in here too for reference?

Thanks and best regards
avatar
Dave
Admin

Posts : 267
Join date : 2012-11-14
Age : 39
Location : Avolites Media

View user profile http://www.immersive.eu

Back to top Go down

Re: AMD W7100, W8100 and W9100

Post  mr_ricko on Sun May 03, 2015 7:47 pm

hi dave,


I can confirm that all outputs are numbered sequentially (all 2 of them connected)

Driver version is 14.502.1019-150317a-182167c- retail end user
firepro control centre version - 2015-0317-240-2960


mr_ricko

Posts : 40
Join date : 2014-08-21
Location : QLD, Australia

View user profile http://www.ikonix.net.au

Back to top Go down

Re: AMD W7100, W8100 and W9100

Post  Dave on Thu May 07, 2015 4:39 pm


The error you are reporting is created when you have multiple GPU's and/or the display order is non sequential, so I am wondering if there is another graphics card besides the 7100?

Is it possible that you have a GPU on the motherboard also? Perhaps you can disable that one in the BIOS?
avatar
Dave
Admin

Posts : 267
Join date : 2012-11-14
Age : 39
Location : Avolites Media

View user profile http://www.immersive.eu

Back to top Go down

Re: AMD W7100, W8100 and W9100

Post  mr_ricko on Thu May 07, 2015 5:43 pm

Hi Dave,

I have an Asus X99 installed there is no inbuilt GPU on the motherboard.

mr_ricko

Posts : 40
Join date : 2014-08-21
Location : QLD, Australia

View user profile http://www.ikonix.net.au

Back to top Go down

Re: AMD W7100, W8100 and W9100

Post  Dave on Thu May 07, 2015 6:16 pm

Hmmm. I'm not sure why you are getting that error then. Where are you based? I am just wondering if we can take a look at the system?
avatar
Dave
Admin

Posts : 267
Join date : 2012-11-14
Age : 39
Location : Avolites Media

View user profile http://www.immersive.eu

Back to top Go down

Re: AMD W7100, W8100 and W9100

Post  mr_ricko on Thu May 07, 2015 6:22 pm

based in australia. annalisa has remoted in before. happy for you to tinker around your today my tonight..??

mr_ricko

Posts : 40
Join date : 2014-08-21
Location : QLD, Australia

View user profile http://www.ikonix.net.au

Back to top Go down

Re: AMD W7100, W8100 and W9100

Post  Dave on Thu May 07, 2015 7:27 pm

Ok Lets continue this conversation through the support e-mail addresses then please.

Thanks and best regards
avatar
Dave
Admin

Posts : 267
Join date : 2012-11-14
Age : 39
Location : Avolites Media

View user profile http://www.immersive.eu

Back to top Go down

Re: AMD W7100, W8100 and W9100

Post  rubenlaine on Fri May 08, 2015 1:28 am

Dave and ricko, please keep this thread updated as both Fabian and myself are very interested on the subject
avatar
rubenlaine

Posts : 64
Join date : 2013-07-02
Age : 35
Location : Miami, USA

View user profile

Back to top Go down

Re: AMD W7100, W8100 and W9100

Post  ArranAI on Fri May 08, 2015 2:48 am

Annalisa has been doing some tinkering over the internet with this machine today. it "looks" good under test over teamviewer, but id rather let mr ricko test first hand as the server is with him.

once we've confirmed its all good on his end, ill get the details down for what we did to get it to work.
avatar
ArranAI
Admin

Posts : 318
Join date : 2012-11-15
Age : 41
Location : London

View user profile http://www.avolitesmedia.com

Back to top Go down

Re: AMD W7100, W8100 and W9100

Post  Phil Sorted on Fri May 08, 2015 5:17 am

Hi folks,

I just wanted to share my recent experience with Ai and the AMD W7100 cards.
Like Mr Ricko, I also found the recommended AMD drivers listed on this forum do not work with the W7100 card.

I downloaded and installed the version 14.502.1019 drivers (dated 8th April 2015) and they appear to work fine.
I've not made any adjustments to the driver configuration within the Catalyst control centre.
The AMD driver download page is here:

http://support.amd.com/en-us/download

The servers are running Windows 7 Pro x64. At this stage they only have single W7100 installed.
I would be very interested to know whether running two W7100 cards together with an S400 sync card poses any specific problems.

all the best,

Phil.
avatar
Phil Sorted

Posts : 5
Join date : 2013-03-09
Location : London

View user profile http://www.gaianova.co.uk

Back to top Go down

Re: AMD W7100, W8100 and W9100

Post  ArranAI on Fri May 08, 2015 6:20 am

just for reference, phil sorted is a long term Ai user- whilst we still have to confirm ourselves that it is now resolved, i am happy to stand by phil's appraisal of the drivers.

i should add that before installing new FirePro drivers its very important to remove the existing ones first with the AMD removal tool.
avatar
ArranAI
Admin

Posts : 318
Join date : 2012-11-15
Age : 41
Location : London

View user profile http://www.avolitesmedia.com

Back to top Go down

Re: AMD W7100, W8100 and W9100

Post  mr_ricko on Fri May 08, 2015 7:38 am

i am running dual w7100 with s400 sync card with the same drivers as listed above that phil is using. i was getting error on startup of Ai but has now been resolved with simply making sure that the outputs are phisically plugged into the first gpu in sequence then move onto second gpu

mr_ricko

Posts : 40
Join date : 2014-08-21
Location : QLD, Australia

View user profile http://www.ikonix.net.au

Back to top Go down

Re: AMD W7100, W8100 and W9100

Post  rubenlaine on Fri May 08, 2015 9:12 am

There's no better feedback than user feedback, but I guess what we are most curious about is:
Is there a significant enough improvement in performance between the w7000 and 7100 to consider the upgrade/switch?

Cheers!
avatar
rubenlaine

Posts : 64
Join date : 2013-07-02
Age : 35
Location : Miami, USA

View user profile

Back to top Go down

Re: AMD W7100, W8100 and W9100

Post  mr_ricko on Fri May 08, 2015 9:15 am

have yet to do a proper run in test - ill keep you posted...

mr_ricko

Posts : 40
Join date : 2014-08-21
Location : QLD, Australia

View user profile http://www.ikonix.net.au

Back to top Go down

Re: AMD W7100, W8100 and W9100

Post  ArranAI on Fri May 08, 2015 9:47 am

hit me up if you want to bash heads about testing - maybe i can propose some testing scenarios.... and some things to look for.
avatar
ArranAI
Admin

Posts : 318
Join date : 2012-11-15
Age : 41
Location : London

View user profile http://www.avolitesmedia.com

Back to top Go down

Re: AMD W7100, W8100 and W9100

Post  mr_ricko on Mon May 11, 2015 3:17 pm

will do arran!!

mr_ricko

Posts : 40
Join date : 2014-08-21
Location : QLD, Australia

View user profile http://www.ikonix.net.au

Back to top Go down

Re: AMD W7100, W8100 and W9100

Post  Sponsored content


Sponsored content


Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum