Modular LED Fixture disappeares

View previous topic View next topic Go down

Modular LED Fixture disappeares

Post  Christoph4YE on Sat Apr 18, 2015 2:07 am

Hi!
Soon we'll have a big project where we'll be playing on SGM LED-Balls (LB-100) - combined with LED-walls. I might come up with more questions in the next days but for now my problem seems to be a small bug, that's quite annoying.
For the Balls I was planning to use the Modular LED Fixture in Ai. Each time I create a Modular LED Fixture in the stage construction page and place it where I want it to be it all looks fine and as expected. Then I go into the output page and do the pixel mapping and Artnet-configuration and at some point when i go back in the stage construction page i can't see the fixture anymore. It's still playing movies and the fixture is still here so I can set the parameters for position, size, etc but in the visualization it is gone. I tried this once with only the one fixture and after it happened I created a new project with a Screen Fixture and a Modular LED Fixture and the same thing happened.
Does anyone know this problem and a workaround, or maybe someone can tell me what I'm doing wrong?

Christoph4YE

Posts : 9
Join date : 2015-03-06

View user profile

Back to top Go down

Re: Modular LED Fixture disappeares

Post  SimonMPH on Thu Apr 23, 2015 8:36 pm

Just a thought, I may be wrong, but do you have your mixer layer arnet parameters set to a different universe to the one that you want to broadcast on using the Modular LED Fixture as perhaps that is changing the values of your layer. If you check in the 100 channel artnet layer patch window in the mixer then you might well see your values go to '0' if this is happening. If that is the issue then just move your layer universe to a range that is not being used in that project by the Modular LED Fixture.
avatar
SimonMPH

Posts : 18
Join date : 2013-05-02
Location : Elstree Studios, London, UK

View user profile http://www.media-powerhouse.com

Back to top Go down

Re: Modular LED Fixture disappeares

Post  Christoph4YE on Wed Apr 29, 2015 10:27 pm

My LED fixtures were on universes 16 & 17, the layer mixer is on universe 0. So I guess that isn't the problem...

Christoph4YE

Posts : 9
Join date : 2015-03-06

View user profile

Back to top Go down

Re: Modular LED Fixture disappeares

Post  rubenlaine on Thu May 07, 2015 1:25 pm

*its a bug* you will not be able to preview it (for now) but there will still be output...
avatar
rubenlaine

Posts : 64
Join date : 2013-07-02
Age : 35
Location : Miami, USA

View user profile

Back to top Go down

Re: Modular LED Fixture disappeares

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum