vertex points disappear in mapping editor

View previous topic View next topic Go down

vertex points disappear in mapping editor

Post  Christoph4YE on Thu May 19, 2016 1:11 am

hi! I'm messing around with the mapping editor in V9 and I lose the vertex points in the right window from time to time.



as you can see in the screenshot I have the object selected and "edit mesh" activated, however the output window always shows me the soft-edge borders and my vertex points are black, so it's really hard to see them with a background-image like this. all the other projectors work fine, is there any hint to get my nice bright vertex-points back?

and the auto map function works pretty decent from time to time, however other times I lose my projector somewhere up in space, the number fields for position and rotation show only #NAN and the output is black - any ideas on that?

Christoph4YE

Posts : 9
Join date : 2015-03-06

View user profile

Back to top Go down

Re: vertex points disappear in mapping editor

Post  ArranAI on Sat May 21, 2016 11:13 pm

I might have a cure for this, but I'm having a hard time getting the verticies to disappear ( ive seen it happen, but I don't know how to induce it ) - any "tips" for getting them to disappear?
avatar
ArranAI
Admin

Posts : 318
Join date : 2012-11-15
Age : 41
Location : London

View user profile http://www.avolitesmedia.com

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum