AI V9 Titan V10 Artnet/CITP

View previous topic View next topic Go down

AI V9 Titan V10 Artnet/CITP

Post  pepiha83 on Mon Jul 25, 2016 3:09 am

Are there known problems with citp/artnet connection with avolites titan v10. When i create a new showfile in titan, than patch the artnet lines and build my show, all runs fine. But when i add new clips later to the ai, some of the preview pics are not refreshed correctly. (i know the function for update the personality). Adding new files and then updating the personality works fine, but when i delete/replace some clips, updating goes wrong and wrong thumnails are visible on the lightning console or wrong files are triggered from the console. With titan V9 and ai V8, all was fine. I´m working with 100-channel mode and trigger mode roller cue. Adding or Renaming Media banks is a problem too.
One other thing according thumnail generation is a problem with alternate video codecs. With some mp4 files, the ai software completely crashes and starting the software is only possible with disabled nic (when nic is active, the software crashes immediatly with a memory access violation.
One more problem in the new version for me is the new strange thing that a locate on the lightning desk triggers the last clip in the first row in the first media bank on all layers and outputs. If there is not the avo test image, there is any other clip triggered. Is there any method to change this (without building a new fixture for the lightning desk)?

pepiha83

Posts : 17
Join date : 2013-12-03
Location : Austria

View user profile

Back to top Go down

Re: AI V9 Titan V10 Artnet/CITP

Post  mr_ricko on Mon Jul 25, 2016 8:55 pm

we did a show last week on a quartz controlling Ai (quartz on v10) and update personality worked fine for both adding and deleting clips in banks. outdated personality?

cant comment on alternative codecs - have only used AIM

mr_ricko

Posts : 40
Join date : 2014-08-21
Location : QLD, Australia

View user profile http://www.ikonix.net.au

Back to top Go down

Re: AI V9 Titan V10 Artnet/CITP

Post  pepiha83 on Mon Jul 25, 2016 9:22 pm

We are working with sapphire touch and built-in fixture library in the setup file. The last change in the fixture library i can find is from may, so i think my fixture is up-to-date. are you patching the fixture in the desk via patch- fixture-active fixtures or manual?

pepiha83

Posts : 17
Join date : 2013-12-03
Location : Austria

View user profile

Back to top Go down

Re: AI V9 Titan V10 Artnet/CITP

Post  mr_ricko on Mon Jul 25, 2016 9:39 pm

patched via active fixtures

mr_ricko

Posts : 40
Join date : 2014-08-21
Location : QLD, Australia

View user profile http://www.ikonix.net.au

Back to top Go down

Re: AI V9 Titan V10 Artnet/CITP

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum