Radeon pro

Go down

Radeon pro

Post  prothomas on Mon Dec 04, 2017 5:07 am

Greetings,
Im testing machine with 2xradeon pro7100wx and s400 on win 10.
System is runing perfetly smooth. Aero peek is switched off, display arrangemet is 1-8, all outputs are in sync ( used emulated edid 1920x1080p/50 hz).....

But Ai is running only 2fps Sad ......any recomendations pls?
Clean install btw

Thanks

prothomas

Posts : 10
Join date : 2017-10-11

View user profile

Back to top Go down

Re: Radeon pro

Post  ArranAI on Tue May 08, 2018 11:48 pm

the transparency option in windows 10 can affect performance depending on its settings - worth giving that a try.
avatar
ArranAI
Admin

Posts : 332
Join date : 2012-11-15
Age : 42
Location : London

View user profile http://www.avolitesmedia.com

Back to top Go down

Re: Radeon pro

Post  kclark on Fri Aug 10, 2018 9:29 am

prothomas,

I'd be interested to know what motherboard your using as I am having some issues with dual WX7100's as well.

I'm fairly confident we've narrowed our issue down to an AMD driver problem (gpuIndex, GPUIDAMD, AMD_gpu_association) - meaning how AMD chooses which card is chosen as the #1 card (outputs 1-4) and which is chosen as the #2 card (outputs 5-8 ). In our case AMD chose the opposite order that Windows did, and since Ai takes the output order from Windows we're not getting any OpenGL support for the cards at all.  We're working with AMD now to find a solution.

Although we still get 60fps on a least 4 outputs (ui + 3) without any GL help but that might just be because of the sheer amount of overkill we put into the rest of the box (i9-7900, PCIe AIC NVMe drive, a bunch of RAM). That might be the only thing keeping these boxes useful at the moment.

Have you experienced any errors when launching Ai? Or are you seeing any of these (gpuIndex, GPUIDAMD, AMD_gpu_association) errors is the SDbug log? Currently I'm using AMD's 18.q3 driver which came out a few days ago but I've tried most of them back to 16.q4.1.

If none of the issues above apply to you then I'd start with just 2 outputs (ui and 1 output) then check the frame rate. Then add another and check fps again. Step and repeat until you find out how each additional output effects performance.

Other things I've found that can effect performance are having all clips in the AIM codec, getting rid of unused layers and outputs and closing the UI display (when controlling from a console). But I'm sure you probably know all that.

kclark

Posts : 1
Join date : 2017-07-24

View user profile

Back to top Go down

Re: Radeon pro

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum