V7 Full Release - PC and OSX

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

V7 Full Release - PC and OSX

Post  Dave on Wed Apr 10, 2013 6:46 pm


Hi Guys

I'm very pleased to announce, in time for the Frankfurt Pro Light and Sound show - which opens today, we have a full release build of version 7 of Ai ready for download for PC and OSX. Heres the links:

Windows 7 & 8:
www.avolites.com/ai/Ai_V7_0_0_778_RC4_Win7.exe

OSX:
www.avolites.com/ai/Ai_V7_0_0_779_RC4_OSX.zip

Let me know if theres any problems or feedback.

Thanks & hope you have fun with Ai !
avatar
Dave
Admin

Posts : 267
Join date : 2012-11-14
Age : 39
Location : Avolites Media

View user profile http://www.immersive.eu

Back to top Go down

Re: V7 Full Release - PC and OSX

Post  f.antoci on Wed Apr 10, 2013 9:10 pm

awesome, you are great guys cheers
avatar
f.antoci

Posts : 19
Join date : 2012-11-20
Age : 29
Location : Italy

View user profile

Back to top Go down

Re: V7 Full Release - PC and OSX

Post  f.antoci on Wed Apr 10, 2013 10:39 pm

I'm sorry but I'm some problems with mac version, maybe I did something wrong.

In canvas editor I see the old icon (v6 the film icon) and if I select it the interface became black

Other problem is the FX list is empty and no way I can select it.

Where I'm wrong?

Thank you!!!!
avatar
f.antoci

Posts : 19
Join date : 2012-11-20
Age : 29
Location : Italy

View user profile

Back to top Go down

Re: V7 Full Release - PC and OSX

Post  Dave on Sat Apr 13, 2013 1:28 am

Hi Guys

Yes sorry there was a problem with this OSX release which meant there was no canvas editor page. This has been fixed now and a new build should be uploaded very soon. Watch this space.

Speak soon
avatar
Dave
Admin

Posts : 267
Join date : 2012-11-14
Age : 39
Location : Avolites Media

View user profile http://www.immersive.eu

Back to top Go down

Re: V7 Full Release - PC and OSX

Post  Hartmut_Essfeld on Sun Apr 14, 2013 9:05 am

Maybe it would be usefull if the V7 downloads links can be found under download?

Regards
Hartmut

Hartmut_Essfeld

Posts : 5
Join date : 2013-04-14

View user profile

Back to top Go down

Re: V7 Full Release - PC and OSX

Post  Sebastien on Mon Apr 15, 2013 11:40 pm

Hello. I have something strange when I use it in Artnet mode.
When I change the play mode to inframe or outframe the position of the media is going down. Do you have a solution for this problem?
Thank you.
++, Seb.

Sebastien

Posts : 137
Join date : 2013-02-28
Age : 34
Location : France

View user profile

Back to top Go down

Re: V7 Full Release - PC and OSX

Post  Dave on Tue Apr 16, 2013 9:57 am

Not sure whats happening there Seb, I'll see if we can reproduce it here - at the moment I can't see that problem

Hi Hartmut - we will put the official download links onto the downloads page once the build has been thoroughly tested and we are happy that most issues are resolved.
avatar
Dave
Admin

Posts : 267
Join date : 2012-11-14
Age : 39
Location : Avolites Media

View user profile http://www.immersive.eu

Back to top Go down

Re: V7 Full Release - PC and OSX

Post  Dave on Tue Apr 16, 2013 10:03 am

Here is the latest V7 release candidate build for windows (OSX version to follow shortly):

http://www.avolites.com/ai/Ai_V7_0_0_823_RC6_Win7.exe

There were a few issues in the last build which have been resolved, they were:

DONE - layer playmodes dont all behave correctly when layer intensity is set to zero (Playmodes for media continues when intensity = 0)
DONE - Added Layer Preview Mode button to system settings / general to allow Layer to be 'always on'
DONE - deleting layers from mixer crashes system
DONE - CTRL right click controls is missing 'control properties'
DONE - Joining fixtures in got to dance project sometimes crashes on call to RemovePatchModule() might be connected with writing over a file?
DONE - OSX Canvas Editor
DONE - Blank Project selecting default models doesn't work
DONE - Won't show right click clip properties, when media is stored within a renamed 'Distrib xxx' folder

You'll need to create a new project or replace your mixer with Distrib/Patches/MultiLayerMixer_AI.scb to see these fixes integrated into your system after you have installed the latest version.

The OSX update shouldn't be far behind. Thanks for your patience.

cheers
avatar
Dave
Admin

Posts : 267
Join date : 2012-11-14
Age : 39
Location : Avolites Media

View user profile http://www.immersive.eu

Back to top Go down

Re: V7 Full Release - PC and OSX

Post  Dave on Tue Apr 16, 2013 10:46 am

Here is the latest V7 release candidate build for OSX:

http://www.avolites.com/ai/Ai_V7_0_0_824_RC6_OSX.zip

This should fix the double keypress issue along with all the other issues mentioned in the previous post.

Let me know if theres any more issues.

Thanks
avatar
Dave
Admin

Posts : 267
Join date : 2012-11-14
Age : 39
Location : Avolites Media

View user profile http://www.immersive.eu

Back to top Go down

Re: V7 Full Release - PC and OSX

Post  Sebastien on Tue Apr 16, 2013 8:13 pm

Dave wrote:Not sure whats happening there Seb, I'll see if we can reproduce it here - at the moment I can't see that problem

Im gonna make a little video about that but maybe this is a problem from my project.
It's verry strange. When I change to Inframe or Outframe on the lighting desk the media is changing position just on 1 of my 2 object...

And I have another problem but now on OSX version.
I have the same project running on OSX and I cant trigger it with the Artnet. It look like it dont receive any Artnet.
I setup the good Artnet Adaptor in the system settings.
Do you have any Idea?

Thank you.

Sebastien

Posts : 137
Join date : 2013-02-28
Age : 34
Location : France

View user profile

Back to top Go down

Re: V7 Full Release - PC and OSX

Post  Sebastien on Tue Apr 16, 2013 11:32 pm

I just see another problem. We are programing a show now with different track.
For exemple on track 1 the video is set to "play once frw". The next track another video on the same layer is set to "play loop frw".
On the Ai screen I can see it's really changing from "once frw" to "loop frw" but it's staying in "once frw". I mean it's not looping until I take the hand on the Ai. I need to change it manually. When I change it with the desk in Artnet it's not working.


Last edited by Sebastien on Tue Apr 16, 2013 11:55 pm; edited 1 time in total

Sebastien

Posts : 137
Join date : 2013-02-28
Age : 34
Location : France

View user profile

Back to top Go down

Re: V7 Full Release - PC and OSX

Post  Sebastien on Tue Apr 16, 2013 11:49 pm

Here the video of the first problem with Inframe and Outframe and a little preview of the setup in Ai :

https://docs.google.com/file/d/0B4KgStaGPbeGMWgtYlBBYjJaMXM/edit?usp=sharing





Last edited by Sebastien on Wed Apr 17, 2013 12:25 am; edited 1 time in total

Sebastien

Posts : 137
Join date : 2013-02-28
Age : 34
Location : France

View user profile

Back to top Go down

Re: V7 Full Release - PC and OSX

Post  Sebastien on Wed Apr 17, 2013 12:03 am

And another little thing Smile . When you are using video with Alpha channel inside. Alpha become black when you are using "Default Cross Fade Period". I mean alpha is not working during the cross fade period.

Sebastien

Posts : 137
Join date : 2013-02-28
Age : 34
Location : France

View user profile

Back to top Go down

Re: V7 Full Release - PC and OSX

Post  Sebastien on Wed Apr 17, 2013 1:59 am

A little question.
Exemple. You are doing 2 cue in the lighting desk.
First cue with a video playing loop.
Second cue on the same layer another video playing loop. The second video is not starting from the first frame but is continuing from the time we skip the first cue with the first video.
Is it normal with this server?

Sebastien

Posts : 137
Join date : 2013-02-28
Age : 34
Location : France

View user profile

Back to top Go down

Re: V7 Full Release - PC and OSX

Post  Dave on Wed Apr 17, 2013 5:22 pm


Hi Sebastien

Thanks for pointing these issues out we will look into them asap.

To Summarise your concerns:

1. Clip triggering in points need to be checked with different play modes, when triggering on 1 layer.
2. When media uses the alpha channel cross fade on single layer does not correctly show alpha layer.
3. OSX test Artnet Triggering
4. Why would changing in frame and out frame affect the position of the media?

Speak soon

avatar
Dave
Admin

Posts : 267
Join date : 2012-11-14
Age : 39
Location : Avolites Media

View user profile http://www.immersive.eu

Back to top Go down

Re: V7 Full Release - PC and OSX

Post  Sebastien on Wed Apr 17, 2013 7:59 pm

Yes I found that. I was working 2 full days for a tour starting soon and I found that.
Thank you.

Sebastien

Posts : 137
Join date : 2013-02-28
Age : 34
Location : France

View user profile

Back to top Go down

Re: V7 Full Release - PC and OSX

Post  Dave on Sat Apr 20, 2013 2:22 am

Hi Guys

Here is the details of the latest V7 release candidate build for Windows & OSX:

I've put the download links in the downloads section of this forum to keep it in one place.

There were a few issues in the last build which have been resolved, they were:

DONE - Mouse scroll wheel on hex sphere should rotate around y axis
DONE - open folder and open externally on right click layer properties broken
DONE - Aspect correct wipe transitions
DONE - texture port on projector fixture exposed by default
DONE - Sapphire Media and MSC 1 testing, fixing and template projects
DONE - When media uses the alpha channel cross fade on single layer does not correctly show alpha layer.
DONE - playmode pause when intensity at zero doesn't pause when combined with 'always on' layer previews
DONE - OSX double key presses on roller cue naming

Let me know if theres any more issues.

Thanks
avatar
Dave
Admin

Posts : 267
Join date : 2012-11-14
Age : 39
Location : Avolites Media

View user profile http://www.immersive.eu

Back to top Go down

Re: V7 Full Release - PC and OSX

Post  stikmanpirate on Wed Apr 24, 2013 7:56 am

happy dance!

stikmanpirate

Posts : 9
Join date : 2013-03-18

View user profile

Back to top Go down

layer playmodes dont all behave correctly when layer intensity is set to zero

Post  rene.schoenefeldt on Wed Apr 24, 2013 8:16 pm

hello dave,

we still have the probelm that at 0% intensity in layer stops the movie in all normal playmodes.
is there another special function we forget to activate?

greetings rené




rene.schoenefeldt

Posts : 9
Join date : 2013-01-06

View user profile

Back to top Go down

Re: V7 Full Release - PC and OSX

Post  Sebastien on Wed Apr 24, 2013 8:34 pm

rene.schoenefeldt wrote:hello dave,

we still have the probelm that at 0% intensity in layer stops the movie in all normal playmodes.
is there another special function we forget to activate?

greetings rené

I didn't saw this problem with the last version. I saw another one. For exemple on a layer you read a video and after 100 frame of this video you snap another video on the same layer and the second video don't start from the beginning but only after the 100 first frame....
if you can check if you have the same problem? Thank you.

Sebastien

Posts : 137
Join date : 2013-02-28
Age : 34
Location : France

View user profile

Back to top Go down

Re: V7 Full Release - PC and OSX

Post  rene.schoenefeldt on Wed Apr 24, 2013 10:27 pm

didn't have this problem.
snaping a video in same layer the new video starts at first frame

rene.schoenefeldt

Posts : 9
Join date : 2013-01-06

View user profile

Back to top Go down

Re: V7 Full Release - PC and OSX

Post  Sebastien on Wed Apr 24, 2013 11:07 pm

rene.schoenefeldt wrote:didn't have this problem.
snaping a video in same layer the new video starts at first frame

Ok thank you. Maybe depend on the playmode. Im gonna check that.

Sebastien

Posts : 137
Join date : 2013-02-28
Age : 34
Location : France

View user profile

Back to top Go down

Re: V7 Full Release - PC and OSX

Post  Dave on Thu Apr 25, 2013 6:28 pm

rene.schoenefeldt wrote:we still have the probelm that at 0% intensity in layer stops the movie in all normal playmodes.
is there another special function we forget to activate?

Hi Rene

This was fixed in the latest version release on the downloads section in the forum.

Thanks and best regards
avatar
Dave
Admin

Posts : 267
Join date : 2012-11-14
Age : 39
Location : Avolites Media

View user profile http://www.immersive.eu

Back to top Go down

Re: V7 Full Release - PC and OSX

Post  rene.schoenefeldt on Thu Apr 25, 2013 7:14 pm

Dave wrote:
rene.schoenefeldt wrote:we still have the probelm that at 0% intensity in layer stops the movie in all normal playmodes.
is there another special function we forget to activate?

Hi Rene

This was fixed in the latest version release on the downloads section in the forum.

Thanks and best regards


you are right Embarassed ... i just looked at stopping time and didn't realize that in "background" the movie keeps going on.
little bit confusing Wink
is it possible to keep time running when intensity=0%?

rene.schoenefeldt

Posts : 9
Join date : 2013-01-06

View user profile

Back to top Go down

Re: V7 Full Release - PC and OSX

Post  Dave on Thu Apr 25, 2013 7:44 pm


If you look in your System Settings in the General Tab, do you see a 'Layer preview mode' option at the bottom? Set that to Always on then the layer preview will always show whats running in that layer regardless of the intensity. Its less efficient this way.

If you don't see this option then look out for a new build update in the next few days which will have this feature in it, I can't remember for sure if it made it into the last build update or not..

Thanks and best regards
avatar
Dave
Admin

Posts : 267
Join date : 2012-11-14
Age : 39
Location : Avolites Media

View user profile http://www.immersive.eu

Back to top Go down

Re: V7 Full Release - PC and OSX

Post  Sponsored content


Sponsored content


Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum