No DLL's were found in the Waterfall procedure

Go down

No DLL's were found in the Waterfall procedure Empty No DLL's were found in the Waterfall procedure

Post  Sebastien on Fri Sep 13, 2013 8:36 am

I have a problem with the latest version of the software. I cant use it. I have this error when I try to start it. Im on windows 8 with a Nvidia GT650M. Drivers are up to date...
My previous version was RC14 so I didnt try the 15 and the 16. If I can have a link to downlaod it. It can be good to try.
Thank you.
No DLL's were found in the Waterfall procedure 111

Sebastien

Posts : 137
Join date : 2013-02-28
Age : 36
Location : France

Back to top Go down

No DLL's were found in the Waterfall procedure Empty Re: No DLL's were found in the Waterfall procedure

Post  Sebastien on Fri Sep 13, 2013 8:51 am

It's a big big Problem!!! I have a show in 2 days. Im in Mexico and when I go back the previous version I now have the same problem!!!
Need an answer ASAP!

Sebastien

Posts : 137
Join date : 2013-02-28
Age : 36
Location : France

Back to top Go down

No DLL's were found in the Waterfall procedure Empty Re: No DLL's were found in the Waterfall procedure

Post  Sebastien on Fri Sep 13, 2013 9:28 am

I found the problem... F...ing GoPro The latest Gopro Studio need to remove the old version and it remove more than just the old Gopro version.
I needed to setup the 1.3 Gopro studio again and now Ai is working...

Sebastien

Posts : 137
Join date : 2013-02-28
Age : 36
Location : France

Back to top Go down

No DLL's were found in the Waterfall procedure Empty Re: No DLL's were found in the Waterfall procedure

Post  Dave on Fri Sep 13, 2013 4:11 pm

Glad to hear you solved this one Sebastien.  I had another user with the same problem a few days ago.  I guess Go Pro have released an update that deletes one of the libraries we use.  I found the solution myself on Google after searching for the error online.
Dave
Dave
Admin

Posts : 267
Join date : 2012-11-14
Age : 41
Location : Avolites Media

http://www.immersive.eu

Back to top Go down

No DLL's were found in the Waterfall procedure Empty Re: No DLL's were found in the Waterfall procedure

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum