7.0.0.944 Artnet Modules Missing?

Go down

7.0.0.944 Artnet Modules Missing? Empty 7.0.0.944 Artnet Modules Missing?

Post  Gringoloco on Tue Apr 30, 2013 12:29 pm

Trying to port a show from Windows to Mac.

Copied project file and media, did not work on Mac.

Started building from scratch.

No Artnet control from desk.

When looking at the Parent Patch one layer above Stage Patch:

Artnet Remote Master
and
Artnet Remote Control
modules are not present.

When I try to add them- they are also not in the Modules/ Network list.

How do I patch Artnet on a Mac?

Is it possible that I deleted these?l

Gringoloco

Posts : 73
Join date : 2012-11-30

Back to top Go down

7.0.0.944 Artnet Modules Missing? Empty Re: 7.0.0.944 Artnet Modules Missing?

Post  Sebastien on Tue Apr 30, 2013 9:00 pm

I still have the same problem. I cant control anything on mac in Artnet mode.

Sebastien

Posts : 137
Join date : 2013-02-28
Age : 36
Location : France

Back to top Go down

7.0.0.944 Artnet Modules Missing? Empty Re: 7.0.0.944 Artnet Modules Missing?

Post  Simon on Fri May 03, 2013 1:03 am

Hi guys. By way of introduction, I've just started as another Ai support engineer 3 weeks ago.

I've checked the Mac release candidate .944 and you are correct there are indeed some modules missing within networking. I have made the development team aware to have this addressed ASAP and I will post back once this has been resolved.

Simon

Posts : 18
Join date : 2013-05-02
Location : London Area

Back to top Go down

7.0.0.944 Artnet Modules Missing? Empty Re: 7.0.0.944 Artnet Modules Missing?

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum