OSX Media Issue?

View previous topic View next topic Go down

OSX Media Issue?

Post  Gringoloco on Thu Apr 11, 2013 7:11 am

V7

QT Movie files

Play in windows version of Ai

Clips play in the OSX V7 Ai Browser

Double click on the clip in the browser window and clip opens in the avi_preview patch

Clips are not rendered using Ai codec

Can not drop clip onto roller cue


Gringoloco

Posts : 73
Join date : 2012-11-30

View user profile

Back to top Go down

Re: OSX Media Issue?

Post  Dave on Sat Apr 13, 2013 1:01 am

Hi there

Can you possibly give me some more information?

Our preferred codec is AiM so we would only recommend this codec for playback, are the clips in this format?

Also what version of OSX are you running? We only support 10.7 and above.

Thanks and best regards
avatar
Dave
Admin

Posts : 267
Join date : 2012-11-14
Age : 39
Location : Avolites Media

View user profile http://www.immersive.eu

Back to top Go down

Re: OSX Media Issue?

Post  Gringoloco on Sat Apr 13, 2013 1:31 am

MBP w/ Retina display
2.7 GHz i7
OSX 10.8.3

Clips are .mov

Photo-jpg codec

Clips play in the browser and in the Windows version of Ai.

When I drage to roller, I do not get a thumbnail- just black square.

Gringoloco

Posts : 73
Join date : 2012-11-30

View user profile

Back to top Go down

Re: OSX Media Issue?

Post  Dave on Sat Apr 13, 2013 1:36 am

OK Yeah I would suggest converting all media to AiM, that shoudl do the trick.
avatar
Dave
Admin

Posts : 267
Join date : 2012-11-14
Age : 39
Location : Avolites Media

View user profile http://www.immersive.eu

Back to top Go down

Re: OSX Media Issue?

Post  Gringoloco on Sat Apr 13, 2013 4:18 am

Exported with AIM.

Problem resolved.

Thank you!

Gringoloco

Posts : 73
Join date : 2012-11-30

View user profile

Back to top Go down

Re: OSX Media Issue?

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum